System Requirements

The minimum supported Unity version is 2018.4.x (LTS) or higher.

Unity Build targets:

iOS

To build releases for iOS devices the normal Unity requirements apply: A mac computer running macOS 10.12.6 or higher and Xcode 9.0 or higher.

The iOS target builds need to target iOS 8 or higher.

Android

To build for android devices the Android SDK and Java Development Kit (JDK) have to be installed and the IL2CPP scripting backend (included with Unity) requires the Android NDK to be installed as well.

The Android target builds need to target API Level 22+ (Android 5.1 Lollipop).